Error loading document : Invalid XPZ file : Zip end header data is wrong size!
Problem reported by Sylvain ANTONI - 7/10/2019 at 2:14 AM
Submitted
Hi,
I'm facing a problem I can't undersand and some help would be great.
As stated in the title, one of my customer is having a hard time viewing documents in documentUltimate.

The full error message (in console) is :
Error loading document : Invalid XPZ file : Zip end header data is wrong size!
at Object.KJ._0x255390.<computed> [as onError]
at ViewerCore.min.js:1
Sometimes, after multiples refresh, the file will eventually load.
The problem occurs only on his computer, for now. 
He can access the files with his smartphone.
I can access the files without any problem.

He is using Chrome mainly, same problem with IE (or Edge I don't have that information yet.)
He tried to "clear cache and hard reload" but it's not working.
I tried to delete all files from the server cache but it seems he's not having the "generating" message when he is the first to load a file.
The cached files are correctly generated though and I can load the file without any problem.

He can download the file flawlessly.

EDIT: I generated the file cache on my side and asked him to try to open the document => Same problem.

Any help or hints would be greatly appreciated.
Thanks in advance.

Regards.


3 Replies

Reply to Thread
0
Sylvain ANTONI Replied
My customer made some tests and discovered he has no problem viewing documents when connected, with the same computer, through public wifi.
Once back to his office, the problem was back again.

Any idea what could cause this ?

Cheers!


0
Cem Alacayir Replied
Employee Post
This seems to be a network or firewall problem. Does the user has some kind of antivrus or firewall on this computer? It seems something is taking over the HTTP requests and modifying it.
0
Sylvain ANTONI Replied
Hi, 
Thanks for the answer.
I don't think it's a firewall / antivirus problem as he can preview documents when connected outside the company network, with the same computer.

I'll try to ask his company IT but I don't have much hope :(

Reply to Thread