PDFs form fields not being displayed
Problem reported by Ben Bahrenburg - October 2 at 6:09 PM
Resolved
I'm running into a problem with DocumentUltimate not displaying pdf form field values, unless the field is flattened first.  I've tried setting HighQualityEnabled to true without any luck.
 
Is this a bug or is there another setting I should be using to have pdf form values, in their unflattened state, appear?

3 Replies

Reply to Thread
2
Cem Alacayir Replied
Employee Post
FYI, this issue is now fixed in DocumentUltimate v4.3.0 - October 4, 2018:
 
  • Fixed: Signatures and other annotations in the documents were not being displayed in DocumentViewer.

0
Ben Bahrenburg Replied
Is there anyway to turn off the ability for a user to edit the fields while being displayed in DocumentUltimate? We are looking to display the unflatten fields but limit the users ability to edit them on the web as they will use them when downloading.
0
Cem Alacayir Replied
Employee Post
This is now possible with Version 4.3.5 - October 12, 2018
You can now disable form filling like this:

documentViewer.DeniedPermissions = DocumentViewerPermissions.FillForms;

Reply to Thread